IPB187: IPv6 RFC Updates
Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598 IPv6.army
You May Also Like

Tech Update | BNR
BNR Nieuwsradio

The Good Tech Companies
HackerNoon

AI Fire Daily
AIFire.co

Al otro lado del micrófono
Jorge Marín Nieto - Editor de podcast en EOVE Productora

Software Testing - Qualität, Testautomatisierung & Agilität
Richard Seidl - Experte für Software-Entwicklung und Testautomatisierung

The TED AI Show
TED

This Week in Startups
Jason Calacanis
Late Night Linux
The Late Night Linux Family

TBPN
John Coogan & Jordi Hays
Hacker Public Radio
Hacker Public Radio
Community discussion